Jump to content
Sign in to follow this  
Nadine

IP Adressenkonflikt / LAN Kabel nicht angeschlossen Fehler

Created

Last Reply

Replies

Views

Nadine -
SeHvAaK -
50
7770

Top Posters


Recommended Posts

Hab mal wieder ein Problem.

Hab vor einiger Zeit festgestellt, dass bei mir die WLAN Verbindung öfter abgebrochen wird. Kommt dann immer keine oder eingeschränkte Konnektivität und verbindet sich dann gleich wieder neu, so dass Internet etc. wieder funktioniert. Dachte, dass das nur bei mir so wäre und Micha an seinem Rechner keine Probleme hätte. Nun haben wir aber festgestellt, dass insgesamt scheinbar dann Internet immer unterbricht, also auch bei ihm am Rechner. Bei ihm steht dann mal etwas von IP Adressen Konflikt und mal etwas von LAN Kabel nicht angeschlossen.

Hatte angenommen, dass es vielleicht an Kabel Deutschland liegt, weil als wir vorher bei Vodafone waren, bestand das Problem nicht. Daran scheint's aber an sich nicht zu liegen, weil das Kabel Modem ne konstante Internetverbindung zeigt, wenn wir grad beide nicht ins Internet können.

Es ist so, dass das Kabel Modem logischerweise an der Kabelbuchse hängt, von dort ein Netzwerkkabel zum WLAN Router geht und ein anderes vom WLAN Router zu Micha's PC, da der keinen WLAN Adapter hat.

Vorher war es genauso nur, dass halt ein normales Modem von Arcor an der Telefonbuchse hing.

Da ich etwa zum gleichen Zeitpunkt wie zum Wechsel zu Kabel Deutschland auch noch nen NAS Server von Medion bekommen hatte, der als externe Festplatte fungieren soll in erster Linie, der um über WLAN Zugriff zu haben ebenfalls am WLAN Router hing, dachte ich dann, dass das Problem vielleicht daran liegt. Nun ist der aber abgezogen, die LAN Kabel hab ich grad beide getauscht, aber hilft nichts.

Das Problem tritt insbesondere dann auf, wenn einer von uns beiden seinen Rechner bereits anhat und der andere seinen hochfährt und Internetverbindung aufbaut. Vorher als das NAS noch dran hing, auch gern wenn ich ne Netzwerkverbindung dahin aufgebaut hab um Dateien rüberzuschieben, dann hat er mittendrin oft die Verbindung zum Netzwerk unterbrochen, also zum NAS und auch zum Internet.

Grad ist mir aufgefallen, dass ich zb. wenn Micha am Rechner hängt (hab zur Probe bei ihm mal Pokerstars laufen lassen) und ich mit Laptop ebenfalls im Internet bin und über wieistmeineip.de den Speedtest mache, dann bricht wirklich jedes Mal die Verbindung an beiden Rechnern ab. Beim Laptop einfach so ohne Hinweis beim Rechner kommt LAN Kabel nicht angeschlossen. Hab's grad bestimmt 6-7x versucht und jedes Mal das Gleiche. Vom Rechner aus ging der Speedtest aber wiederum ohne Probleme, obwohl Laptop ebenfalls an und im Netz war.

Nun weiß ich aber nicht, wie ich das beheben soll. Mit festen IP Adressen für Rechner, Laptop, NAS etc. würde es vielleicht gehen, aber wo stell ich das denn jetzt ein? Auf das Kabel Modem hab ich meines Wissens gar nicht wirklich Zugriff, hab dazu zumindest keine Unterlagen oder so bekommen.

Der WLAN Router hat die IP 192.168.1.1. Momentan hat der PC die IP 192.168.1.103 , da steht noch was von Lease erhalten 29. April und der Laptop hat 192.168.1.101, Lease erhalten ebenfalls 29. April...

Muss ich jetzt DHCP ausstellen und dann an die MAC Adressen des Laptops, PCs, NAS & mein Handy in den WLAN Router Einstellungen feste IPs vergeben und dann das auch bei den Sachen jeweils in den Eigenschaften so einstellen, also die IP, Gateway etc.? Was muss ich denn da bei DNS Server einstellen, weil wenn ich von IP Adresse automatisch beziehen bei der LAN Verbindung zb auf Folgende IP Einstellungen verwenden gehe, springt er bei DNS Einstellungen ja auch auf manuelle Angabe um. Kommt da dann die IP vom WLAN Router rein oder wie?

Ich versteh nur nicht ganz wieso er auf ein mal damit überhaupt nen Problem hat. Ich hab jahrelang die IPs automatisch zugewiesen bekommen und nie Probleme gehabt, erst jetzt seit der Umstellung auf Kabel Modem...

Share this post


Link to post
Share on other sites

Hmm... das Problem ist echt komisch.

Was habt ihr für einen WLAN-Router? Evtl. hilft es auch, in dessen Konfiguration einen anderen IP-Nummernblock einzutragen (also statt 192.168.1.xxx bpw. 192.168.2.xxx), so dass alle PCs und das NAS neue IPs bekommen. Hört sich so an, wie wenn da mal eine IP doppelt vergeben wurde oder die Routing-Tabelle durcheinander ist o. ä.

Ich würde es auf jeden Fall mal mit stati8schen IP-Adresse versuchen. Einstellen geht ab Vista wie folgt, bei XP ist's ähnlich.

#1 Start -> Suchfeld -> "Netz u" eingeben und dann auf "Netzwerk- und Freigabecenter" klicken.

#2 Link oben gehst du dann auf "Adaptereinstellungen ändern" und gehst anschließend per Rechtsklick auf deine (W)LAN-Karte in die Eigenschaften.

#3 Anschließend gehst du dort auf "Internetprotokoll Version 4" und gehst auf Eigenschaften

#4 Im nächsten Fenster aktivierst du dann die Option "Folgende IP-Adresse verwenden" und gibst bspw. ein:

IP-Adresse: 191.168.1.103

Subnetzmaske: 255.255.255.0

Standardgateway: die IP vom WLAN-Router

#5 Anschließend auf OK gehen und schauen ob es noch immer Probleme verursacht.

Share this post


Link to post
Share on other sites

Hab den WLAN Router grad andere IP vergeben (2.1 statt 1.1), hat aber nichts gebracht. Beim Speedtest via Laptop Verbindung gleich wieder weg.

Der WLAN Router ist nen Siemens Gigaset SE361 WLAN, schon bisschen älter, hat bisher aber nie Probleme gemacht.

Muss ich im WLAN Router dann DHCP abstellen, wenn ich den PCs etc. feste IPs vergebe? Und muss ich diese festen IPs dann auch beim WLAN Router bei den MAC Adressen eingeben?Oder reicht es wenn ich es nur bei den LAN/WLAN Einstellungen und der NAS Verbindung angebe? Und bei DNS Server, was kommt da dann hin?

EDIT Okay, also wenn ich einfach nur feste IPs in den Netzwerkeinstellungen vergebe, hab ich kein Internet mehr. Also am Laptop ist er nur noch Lokal verbunden und am PC ist er angeblich normal verbunden, es gehen aber keine Seiten mehr. Komischerweise hat Pokerstars gar nicht gemuckt, also hatte das ja ne Internetverbindung, was irgendwie unlogisch ist.

EDIT 2: Hat sich erledigt, bei DNS Server muss die Router IP rein, dann geht's... jetzt nur gucken, ob's noch abkackt.

EDIT 3: Dem PC und Laptop feste IP vergeben in den Netzwerkeinstellungen bringt nichts, gleich beim Speedtest Verbindung wieder weg und die Meldung Lan Kabel nicht angeschlossen.

Das ging aber definitiv noch nachdem ich zu Kabel gewechselt bin, muss dann doch mit was anderem zusammenhängen. Den WLAN Router vllt. mal resetten und wenn das auch nicht geht auf Werkseinstellungen zurück setzen? Das Modem hat auch nen Reset Knopf, weiß nur nicht ob es klug ist, den mal zu drücken, weil ich letztlich ja überhaupt keine Unterlagen dazu habe...

Ich hätte auch noch nen weiteren WLAN Router hier liegen nen Speedport W501 V, vllt den mal ausprobieren?EDIT: Okay, hat sich erledigt, der brauch Zugangsdaten von Kabel, die hab ich aber nicht zur Hand.

Share this post


Link to post
Share on other sites

Hmmm, dann kann es sein, dass es am Router leigt. Entweder mal neustarten (ggf. einfach Stecker raus-ziehen) und schauen ob es dann geht.

Den Speedport W501V haben wir übrigens auch :D Würde ich, falls es nicht will, auf jeden Fall noch probieren.

Share this post


Link to post
Share on other sites

Okay, WLAN Router auf Werkseinstellungen zurück setzen und nur das Nötigste konfigurieren hat schon mal nichts gebracht, Speedtest gemacht, Verbindung abgekackt. Wobei der bei wieistmeineip.de nicht mehr geht, also irgendwie kann ich die Seite nicht mehr aufrufen, da läd nur noch der Werbebanner. Hab den bei speedtest.net gemacht und Verbindung war weg. Was macht denn der Speedtest zb was Ursache für den Verbindungsabbruch sein kann? Weil so, wenn ich jetzt nur surfe oder so, dann passiert ja lange Zeit erst mal gar nichts und die Verbindung hält.

Und wieso bricht die Verbindung nur dann ab, wenn ich den mit dem Laptop mache, mach ich ihn mit PC hält die Verbindung... über PC kann ich den bei wieistmeineip.de auch noch machen, da läd nicht nur der Werbebanner...

Werd jetzt noch mal PC/Laptop runterfahren, sämtliche Stecker vom Strom nehmen und gucken, ob das was bringt.

Wie gesagt, der Speedport kriegt bei mir kein DSL, weil ich wählen muss zwischen Telekom und anderer Provider und da soll ich Zugangsdaten eingeben. Wüsste nur nicht welche, weil der Siemens Router bezieht das was er brauch einfach vom Kabel Modem, da musste ich nie irgendwas eingeben.

Share this post


Link to post
Share on other sites

Eigentlich macht der Speedtest ja auch nicht anderes wie wenn du was runter- bzw hoch-lädst. Hab den jetzt gerade mal bei uns laufen lassen ohne Probleme. Ich würde den Speedport einfach mal zum test als WLAN-Router nutzen und ihn einfach an's Kabelmodem anschließen. Wenn es dann geht, kann es sein das der Siemens-Router in A.. o. ä. ist.

Share this post


Link to post
Share on other sites

Also alles für ein paar Sekunden vom Netz nehmen hat auch nichts gebracht. Dachte es hätte geholfen, weil der Speedtest sage und schreibe 1x funktioniert hat, aber war wohl nichts, danach wieder Verbindung unterbrochen.

Wie gesagt, der Speedport will von mir Nutzerdaten haben ansonsten findet der keine DSL Verbindung.

Share this post


Link to post
Share on other sites

Wie kann ich den Speedport denn nur als WLAN Router nutzen ohne Zugangsdaten? Weil hab jetzt gelesen, dass die Daten irgendwie im Modem gespeichert sind etc. also ich hab da wirklich keine bekommen und wie gesagt, der Siemens bezieht die Daten dann selbst, da kann ich zwar auch Anbieter einstellen, wobei Kabel da nicht vorhanden ist und wenn ich auf Anderer Anbieter gehe kommt nen Dropdown, wo ich einige Sachen auswählen kann u.a. auch Dynamische IP und dann verschwindet das Feld für die Angabe von Zugangsdaten.

Hab das aber beim Speedport nicht gefunden wie man das umgehen kann, er zeigt mir da nur immer an, er hätte keine DSL Verbindung. Dauerlösung wäre der aber ohnehin nicht, weil er nur die DSL Buchse sowie noch einen LAN Port hat und ich bräuchte ja mindestens noch einen weiteren um dann den NAS Server auch wieder anzuschließen, den ich momentan ja nicht dran habe.

Was mir beim Speedtest allerdings auch aufgefallen ist (wenn er denn mal ging)... beim PC hab ich ne 32000 Leitung (na gut 30000, aber Antivir lief auch noch), über Laptop hatte ich nen Maximum von 5000, was definitiv viel zu wenig ist. Ist zwar klar, dass WLAN immer etwas langsamer ist, aber das war definitiv mal viel besser, auch mit Kabel Deutschland schon. So 18-20000 hatte ich eigentlich immer.

Share this post


Link to post
Share on other sites

Den Einrichtungsassistenten vom Speedport müsste man eigentlich abbrechen können, falls du das meinst. An sonsten einfach mal durchklicken und irgendwas eintragen. Geht ja nur darum, dass man ihn als normalen WLAN-Router verwenden kann. Der Speedport ist eh nicht für einen Kabel-Abschluss gedacht.

Share this post


Link to post
Share on other sites

Ja, Problem ist, wenn ich ihn abbreche hab ich auch kein Internet. :D

Ich glaub ich ruf meine Oma mal an und frag, ob ich mir morgen mal ihren WLAN Router klauen kann für nen Tag um zu testen, ob der auch Probleme macht. Sie ist eh nicht so oft im Internet von daher wird sie's überleben mal nen Tag nicht ins Internet zu können.

Share this post


Link to post
Share on other sites

Wieso? Du kannst ihn doch an euer Modem anschließen, so wie den anderen Router? xD

Share this post


Link to post
Share on other sites

Ja, kann ich, aber dann passiert nichts, ich hab keine Internetverbindung. Lokal verbunden ja, aber kein Internet.

Share this post


Link to post
Share on other sites

:pcstress:

Dann doch mal den Router von deiner Oma borgen :kicher:

Edited by imagine

Share this post


Link to post
Share on other sites

kann auch an den Proxy-Einstellungen liegen Hab mir da auch mal mein LAN damit lahmgelegt !

Share this post


Link to post
Share on other sites

Ich hab aber nie irgendwelche Proxy Einstellungen irgendwo geändert von daher wäre das seltsam. Zumal es dann eigentlich eher gar nicht gehen sollte, aber ich hab ja Internet nur halt mit mal mehr mal weniger Unterbrechungen. Übrigens auch, wenn nur mein Laptop an ist und Rechner aus sowie Handy Wi-fi ausgestellt.

Werd nachher, wenn Micha nicht mehr an seinen Rechner will, mal nur den Router an Modem anschließen ohne die LAN Verbindung zum PC und schauen, ob das dann irgendwelche Probleme gibt. Und morgen besorg ich mir dann zum Test mal den Router meiner Oma...

:pcstress:

Ja, den Gedanken hatt ich heute schon mindestens 1x :P

Share this post


Link to post
Share on other sites

Ich versuche gerade, den genauen Aufbau zu verstehen:

Ihr habt ein Kabelmodem. An dem hängt per LAN der Desktop. Dazu noch per LAN-Kabel der WLAN-Router. Laptop ist per WLAN mit dem Router verbunden. Oder habe ich da was falsch verstanden?

Ich kann mir durchaus vorstellen, was das Problem ist. Es gibt kaum etwas Nervigeres, als einen Router HINTER ein Modem zu packen, da es da in den meisten Fällen zu IP-Problemen kommt - da das Modem eine IP-Adresse hat und der Router da gerne reinfunkt. Aber das nur so als Vermutung.

Bevor wir zu Lösungsversuchen kommen: Wie genau lautet die Modellbezeichnung des Modems?

Eine mögliche Lösung wäre:

Den Speedport-Router verwenden. Diesen kann man von Haus als nicht nur als Router verwenden. Aber es gibt die Möglichkeit, ihn zu "fritzen", d.h. eine Fritzbox-Firmware draufzuspielen, die weitere Optionen freischaltet. Damit ist es dann möglich, das Ding nur im Router-Modus zu benutzen. Nachteil beim 501: Das Gerät kann dann NUR per WLAN funken, da der LAN-Anschluß am Modem hängt. Aber das sollte kein Problem sein, wenn das Modem mehr als nur einen LAN-Anschluß hat. Ich hab das so bei meinen Eltern eingestellt und es geht eigentlich ganz gut. Klar ist ein besserer Router besser, aber wenn man nix anderes braucht, ist das auch OK. :)

Aber verrat erst mal das Modem-Modell, dann sehen wir weiter.

Share this post


Link to post
Share on other sites

Nee, nicht ganz richtig.

Das Kabel-Modem hat nur einen LAN Anschluss. Von diesem geht ein LAN Kabel in die WAN Buchse des Siemens WLAN Routers und von einer der vier LAN Ports ein LAN Kabel in den PC. Genauso war das früher auch angeschlossen nur eben mit einem alten Arcor Modem, was an Telefonbuchse hing, da gab es nie Probleme.

Hatte schon geguckt, ob das Kabel Modem vllt. zwei LAN Anschlüsse hat, dann wäre es ja klüger einen für den PC und einen für den WLAN Router zu nehmen, aber es hat wie gesagt nur einen.

Das Modell des Kabel-Modems: Arris Touchstone TM602S/CE (gab's halt von Kabel Deutschland)

Das Problem ist wie gesagt, dass das Kabel Modem nur eine LAN Buchse hat und der PC von Micha keinen WLAN Adapter. Selbst wenn ich den Speedport "fritzen" würde, hätte ich das Problem, dass der Rechner dann auch nen WLAN Adapter bräuchte.

Momentan hab ich allerdings den PC von Micha (da er eh im Bett ist) vom WLAN Router abgezogen d.h. es ist nur Kabel Modem per LAN Kabel mit Router verbunden und ich bin mit Laptop via WLAN drin... und die Abbrüche bleiben. Handy ist auch nicht per WLAN verbunden.

Share this post


Link to post
Share on other sites

Verstehe.

Dann frage ich mal weiter:

So wie ich das sehe, gibt es ja in der Router-Konfiguration eine Seite, auf der man die Internetverbindung einstellen kann. Was steht dort bei dir? Vor allem beim Dienstanbieter, bei Protokoll und bei IP-Adresstyp (oder so ähnlich).

(Ich stocher hier einfach mal im Dunkeln... vllt. bringt's ja was ;))

Share this post


Link to post
Share on other sites

Also bei Dienstanbieter gibt es nen Dropdown wo u.a. T-Online, Freenet, GMX, Strato etc. auswählbar sind, aber nicht Kabel, daher habe ich Anderer Anbieter ausgewählt. Dann kommt ein Dropdown für's Protokoll, wo man PPTP, PPPoE, Statische IP, Dynamische IP & Bridging auswählen kann. Da hatte ich als ich bei Arcor war Dynamische IP und das hatte ich jetzt auch so gelassen. Bei Statische IP kommen dann drei Felder für IP, Subnetzmaske & Gateway, die auch bereits ausgefüllt wären (hab ich jetzt grad beim auswählen gemerkt) mit der IP, die ich momentan habe, wenn ich zb auf speedtest.net, wieistmeineip.de etc. gehe, also 77.21.28.33, Subnetzmaske die übliche (EDIT: Ah nee doch nicht, 255.255.254.0) & Gateway 77.21.29.254 ...

Muss ich da vllt. statisch auswählen?

IP-Adresstyp gibt's nur wenn ich PPPoE oder PPTP auwähle, da dann die Wahl zwischen statisch und automatisch beziehen.

Ansonsten gibt's da jetzt noch wenn ich es so hab wie die ganze Zeit, also Anderer Anbieter & Dynamische IP nur noch MTU mit dem Wert 1500 (den hab ich auch nie verändert, weil ich keine Ahnung hab wofür der überhaupt steht ;) ) und Computername, da ist gigaset voreingestellt. Dann noch ne Auswahl PPPoE Pass-Through ist aus und UPnP ebenfalls.

Share this post


Link to post
Share on other sites

Hmmm... anderer Anbieter, PPPoE und Dynamische IP dürfte soweit stimmen... am MTU-Wert würde ich auch nicht rummachen. Statische IP würde bedeuten, daß du dem Router eine fest IP-Adresse gibst, dafür müßte man aber die IP-Adresse des Modems kennen. Daher dynamisch lassen.

Was aber dann merkwürdig ist: Wenn der Router eine automatische IP vom Kabel bekommt, dann wüßte ich nicht, warum der Router dann 192.168.1.1 hat. Angenommen das Modem hat 192.168.100.1, würde doch eine IP wie etwa 192.168.100.2 oder so naheliegen.

Nur mal so zum Test:

1. Schließ den Laptop mal per Lan-Kabel an das Modem (dhcp aktiviert, also IP dynamisch beziehen). Schau dann nach, wie die IP-Adresse des Laptops lautet mit ipconfig/all.

2. Schließ dann wieder den Router an das Modem und den Laptop per WLAN an den Router. Schau dann nach, wie die IP-Adresse des Routers (und auch des Laptops) lautet.

Share this post


Link to post
Share on other sites

Als ich das Arcor Modem hatte, hatte dies die IP 192.168.2.1. Irgendwann bekam ich den Laptop, also hab ich den WLAN Router geholt (hatte erst einen von DLink, der funktionierte aber nicht), weil das Modem WLAN nicht unterstützte. Der hatte standardmäßig die gleiche IP wie das Arcor Modem, also hatte ich dem die .1.1 gegeben gehabt. Dachte aber, dass bezieht sich dann eher auf's lokale Netzwerk und nicht Internet, weil ich's ja auch unter dem Punkt (also "Lokales Netzwerk") abgeändert hab.

Modem - Laptop Direktverbindung :

post-1-0-47206500-1335740759_thumb.jpg

EDIT: Und hier, wenn ich Modem an Router anschließe und mit Laptop per WLAN drin bin:

post-1-0-91192500-1335741273_thumb.jpg

Da nutzt er also die vom Router... :gruebel: Ich hab aber am Laptop schon auf IP / DNS automatisch beziehen umgestellt (hatte das vorhin ja auf manuell umgestellt gehabt nachdem Stefan meinte ich solle das probieren). Aber er bezieht scheinbar dann die vom Router, nicht vom Modem... hmm.

Share this post


Link to post
Share on other sites

Ach so... stimmt, das wäre über lokales Netzwerk. Hmm... ich überlege, ich überlege. :)

(Das, was ich oben über PPPoE gesagt habe, ist natürlich Unsinn... dynamische ip-adresse sollte ausgewählt sein, sonst nix)

Share this post


Link to post
Share on other sites

Jap, das hab ich ja auch so, also PPPoE und UPnP sind aus. :)

Ich kann unter Erweiterte Einstellungen - Internet - Internetverbindung - DNS Server noch nen benutzerdefinierten DNS Server angeben... bevorzugter und allgemeiner... soll ich da mal den vom obigen Screenshot (also dem Modem - Laptop) übernehmen?

EDIT: Unter Status - Internet im Router Menü zeigt er mir übrigens die richtigen IPs etc an, so wie sie auch oben im ersten Screen sind, also:

Verbindungsstatus: Verbunden (00:00:03:46)

Verbindungsmodus:Ständige Verbindung

IP-Adresse:77.21.28.33

MAC-Adresse:00:21:04:1B:F0:89

Standardgateway:77.21.29.254

Bevorzugter DNS-Server:83.169.186.161

Alternativer DNS-Server:83.169.186.225

PPPoE Pass-Through:Deaktiviert

MTU:1500

NAT

Status: Aktiviert

NAT-Tabelle:Keine Einträge

Dynamisches DNS:

Status: Deaktiviert

Naja, ich geh jetzt mal ins Bett, vielleicht löst sich das Problem ja im Schlaf... schön wär's ;)

Share this post


Link to post
Share on other sites

Sorry, meine Frage nach der IP-Adresse mit Modem war blöd... denn interessant wäre die lokale IP-Adresse. Aber egal. Ich habe zufällig ein anderes Problem gelesen: Das Kabelmodem würde sich die MAC-Adresse des angeschlossenen Geräts merken. Keine Ahnung, ob das so richtig ist.

Daher mal so versuchen:

- Modem vom Router trennen, vom Strom trennen.

- Router an Rechner und alles passend konfigurieren (also Internetverbidnung Andere und Dynamische IP, dazu unter lokales Netzwerk DHCP aktiviert lassen und IP-Adresse 192.168.2.1 z.B.- also so wie alles schon ist, nur halt mal überprüfen).

- Vorsichtshalber Router vom Rechner trennen (LAN und WLAN).

- Nach 15-20 Minuten Kabelmoden wieder an den Strom anschließen. Danach Modem mit Router verbinden.

- Mal abwarten, bis sich das Modem konfiguriert hat.

- Danach Rechner per LAN an Modem anschließen und Internetverbindung überprüfen.

- Dann per WLAN prüfen.

- Dann per LAN und WLAN prüfen.

- Dann entweder jubeln oder fluchen. ;)

Share this post


Link to post
Share on other sites

Sorry, meine Frage nach der IP-Adresse mit Modem war blöd... denn interessant wäre die lokale IP-Adresse. Aber egal. Ich habe zufällig ein anderes Problem gelesen: Das Kabelmodem würde sich die MAC-Adresse des angeschlossenen Geräts merken. Keine Ahnung, ob das so richtig ist.

Daher mal so versuchen:

- Modem vom Router trennen, vom Strom trennen.

- Router an Rechner und alles passend konfigurieren (also Internetverbidnung Andere und Dynamische IP, dazu unter lokales Netzwerk DHCP aktiviert lassen und IP-Adresse 192.168.2.1 z.B.- also so wie alles schon ist, nur halt mal überprüfen).

- Vorsichtshalber Router vom Rechner trennen (LAN und WLAN).

- Nach 15-20 Minuten Kabelmoden wieder an den Strom anschließen. Danach Modem mit Router verbinden.

- Mal abwarten, bis sich das Modem konfiguriert hat.

- Danach Rechner per LAN an Modem anschließen und Internetverbindung überprüfen.

- Dann per WLAN prüfen.

- Dann per LAN und WLAN prüfen.

- Dann entweder jubeln oder fluchen. ;)

Fluchen. ;)

Hatte gestern abend diverse Abbrüche, wo ich nur mit Laptop über WLAN online war. Hab das jetzt mal gemacht wie oben beschrieben... Laptop direkt am Modem gab keine Probleme, bin bisschen gesurft, hab Speedtests gemacht, keine Auffälligkeiten. Dann Laptop per WLAN, auch kein Problem. Dann PC per LAN an Router, gesurft kein Problem.

Aber schon als ich den Laptop wieder angemacht bzw. aufgewacht hab, meldete der Rechner wieder LAN Kabel nicht angeschlossen und Verbindung abgebrochen. Gleich nach wiederhergestellter Verbindung Speedtest gemacht, Verbindung gleich wieder weg.

Hab mir vorhin, als die Kabel eh alle abgezogen waren von meiner Oma den WLAN Router geholt. Ist nen DLink 615. Die ist auch bei Kabel Deutschland und hat den dazu bekommen. Den Probier ich dann jetzt mal aus und hoffe es geht dann alles, weil so wüsste ich dann wenigstens, dass es am WLAN Router liegt... ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

By continuing to browse this website or creating an account you also agree to our Privacy Policy.