Wer sich über Shakira und die Konzerte austauschen oder sich dort  mit anderen Fans verabreden will, kann gern unserer WhatsApp Gruppe beitreten!

Das entsprechende Thema mit dem Einladungslink ist zur Vermeidung von Spam nur für Mitglieder zugänglich! 

Jump to content
ShakiraForum.de
Nadine

[Upgrade der Forensoftware] Installierte Modifikationen

Recommended Posts

Hab die Farbe des Status' in Themen nochmal angepasst, ist jetzt nicht mehr so auffällig. ;)

Share this post


Link to post
Share on other sites

Nur zur Info: Ich habe vorerst alle Hooks / Modifikationen abgestellt, da ich mich mal um das Online List Problem kümmern will bzw. ne Supportanfrage bei IPS stellen will und gucken wollte, ob es vielleicht ohne Hooks funktioniert. Tut's aber leider nicht. Solange die Anfrage läuft lasse ich die Hooks allerdings inaktiv.

Share this post


Link to post
Share on other sites

Danke für die Info. hab mich gerade schon gewundert, wieso das Forum auf einmal so leer aussieht :vomstuhlfall:

Share this post


Link to post
Share on other sites

Bitte. :) Hab alles außer Chat und MEmber Map deaktiviert, auch die IPS eigenen Apps/Hooks/Add Ons, daher ist das Forum jetzt sehr übersichtlich gehalten. :xmas_grins:

Support Ticket gesendet. Ich bin ja mal gespannt, ob die den Fehler finden. Ist ja schon komisch, dass es bei Gästen alles wunderbar klappt nur bei registrierten Usern nicht. Wobei vorhin bei Anne (Talia) tatsächlich mal angezeigt wurde in welchem Forum oder Topic sie gerade ist.

Share this post


Link to post
Share on other sites

Sehr schön, dass du das jetzt in Angriff genommen hast :)

Ich hoffe auch sehr, dass sie den Fehler finden und es dann "endlich" wieder geht, weil ich wiederhole mich gerne, mag die Funktion einfach :D

Dann kann ich gerne auch mal eine Zeit lang auf die anderen Extras verzichten ;)

Share this post


Link to post
Share on other sites

Um euch auf dem Laufenden zu halten:

Nadine,

In order to test this, I'm going to create two separate user accounts on your forums so I can see what's going on. I'll update you on this situation shortly.

-Collin S.

Technical Support

Invision Power Services

Hello,

It's your Cosmopolitan skin.. It's returning an in_error status for all users.

That's something you'd have to discuss with the skin developer, or if you made any modifications from the original skin template.. Something in that template is wrong and causing it to show as in_error.

Jason

IPS Support

Es ist also der Cosmopolitan Skin. Das erklärt auch wieso manchmal durchaus richtig angezeigt wurde, wenn jemand in einem Thema oder Forum etc. war, denn die Person (zB Anne gestern) hat dann den Mobile Skin oder den IP.Board Default Skin ausgewählt und mit dem wird dann (auch im Cosmopolitan Skin) angezeigt wer gerade wo unterwegs ist. Nur der Cosmo Skin verursacht einen Fehler beim Ausgeben des Aufenthaltsortes des Users, daher wird jeder, der den Skin benutzt als "Viewing Board Index" angezeigt.

Nun muss ich schauen, ob es mit der neuen Version des Skins funktioniert (wie gesagt der Cosmopolitan ist ja ne veraltete Version und es könnte sein, dass der Fehler im Skin inzwischen behoben ist) oder nicht. Das heißt allerdings auch, dass ich den Cosmopolitan Skin auf jeden Fall löschen werde, da ich keine Lust habe die neue Version des Skins nochmal mit einem alten Header/Farben zu bearbeiten.

EDIT: Ok, die neue Version von dem Skin, den ich beim Cosmopolitan Skin benutzt habe, funktioniert ganz normal. Also stellt euch schon mal auf nen neuen Header/Skin ein. ;)

Share this post


Link to post
Share on other sites

Gehe ich recht in der Annahme, dass bei euch auch überall Avatare und Signaturen abgestellt sind? :gruebel: Scheint der Staff von IPS gemacht zu haben, aber ich find die Einstellung im Admin nicht.... :vomstuhlfall: Hab gedacht sie haben es vllt. nur bei mir im Profil umgestellt, aber da ist Avatar- und Signaturanzeige aktiviert.... verdammt. :D

EDIT: Ich muss wohl den Staff nochmal anschreiben.... die Profile Fotos werden nämlich auch nicht angezeigt, ebenso ist für alle Member Profile Comments und die Friends Anzeige abgestellt (das kann man aber manuell unter Settings wieder anstellen).

Share this post


Link to post
Share on other sites

Ne, ich sehe weder Avatare noch Signaturen.

Share this post


Link to post
Share on other sites

Also mein Bild ist wieder da, nachdem ich es reingetan hab, aber meine Signatur usw. ist auch spurlos verschwunden.

Ok ich korrigiere mich, alles ist weg. :D

Edited by Principiantes

Share this post


Link to post
Share on other sites

zum glück hab ich mein ava und sig aufm pc abgespeichert.......ich hab mich heute morgen auch gewundert, warum alles so leer aussieht ^^

Share this post


Link to post
Share on other sites

Ja, ich weiß, die Sachen sind aber noch da (aufm Server). Die Einstellungen im Admin stimmen auch. Wenn man neues hochläd etc. dann geht auch wieder alles normal, aber das kanns ja auch nicht sein.

Ich schreib den Support grad nochmal an...

Share this post


Link to post
Share on other sites

Ich hab meine Sachen einfach neu hochgeladen. Zum Glück verwende ich überall die gleiche Signatur, so dass ich sie einfach nur mal rüberkopieren musst :kicher:

Share this post


Link to post
Share on other sites

Mittlerweile sehe ich Stefans und Nadines Ava. Aber immernoch keine Signaturen. Zumindestens keine Bilder.

Edited by Senem

Share this post


Link to post
Share on other sites

Mhm... geht mir genauso. Bei Nadine ist das Bild und bei Stefan alles da. Liegt vllt. daran, dass er es alles neu reingeschriebne bzw. kopiert hat. :gruebel:

Share this post


Link to post
Share on other sites

Mittlerweile sehe ich Stefans und Nadines Ava. Aber immernoch keine Signaturen. Zumindestens keine Bilder.

Ja, weil ich das Avatar unter Einstellungen ausgewählt habe und Stefan seine Sig und Avatar neu gemacht hat.

Share this post


Link to post
Share on other sites

ich hab meins auch nochmal neu hochgeladen :)

Share this post


Link to post
Share on other sites

Mmmhhh... ich sehe auch gar nichts, weder Signaturen noch sonst irgendwelche Profilfotos :(

Aber ich denke das ist bald behoben oder?

Share this post


Link to post
Share on other sites

So hab meine Sachen jetzt auch noch mal hochgeladen. Aber irgendwie ist es der falsche Avatar. Hatte den hier nur zum Test. :gruebel:

Edited by Senem

Share this post


Link to post
Share on other sites

Oh Seni, neuer Avatar, sehr schön.

Müssen wir jetzt alle neu hochladen, oder kommt das irgendwann wieder?

Share this post


Link to post
Share on other sites

Ich möchte ja echt nicht böse klingen, aber könnt ihr lesen? Ich hab doch oben geschrieben, dass ich den IPS Staff erneut angeschrieben habe. Wenn es was neues gäbe, hätte ich es auf jeden Fall schon gesagt. Natürlich könnt ihr ein neues (oder euer altes) Avatar hochladen oder Sig oder Profilbild, allerdings hoffe ich, dass es auch anders geht. Aber hellsehen, was der Support mir nun sagt oder nicht oder ob sie es wieder herstellen können, kann ich nicht.

Share this post


Link to post
Share on other sites

Man muss aber mal nachfragen, wenn hier alle auf einmal neu hochladen. AM Ende gibt es Probleme. :moral:

Share this post


Link to post
Share on other sites

Wie gesagt, wenn es Probleme gäbe, hätte ich es ja irgendwie erwähnt. :) Aber mit einer Antwort vom Support rechne ich erst morgen.

Share this post


Link to post
Share on other sites

Ist ja alles schön und gut, Nadine, aber wieso sehe ich meinen Avatar nicht???

:kicher:

Share this post


Link to post
Share on other sites

Ist ja alles schön und gut, Nadine, aber wieso sehe ich meinen Avatar nicht???

:kicher:

Ärger mich nicht! :motz: :aufsmaul: :kicher:

Share this post


Link to post
Share on other sites

Langsam find ichs frech! Güven das hättest du dir sparen können.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×