Jump to content
ShakiraForum.de
lubnan

Allgemeine Fragen zum Forum

Recommended Posts


Guten Morgen, bei den privaten Nachrichten erhalte ich beim Hochladen eines Bildes eine Fehlermeldung. Sowohl beim normalen Hochladesystem, als auch beim erweiterten. "Fehler Der Server antwortete mit einem Fehler während des hochladens" Warum? Wann geht es wieder? :)

 

Hat zwar ein Weilchen gedauert, aber nun geht das Hochladen von Dateien in den Themen & privaten Nachrichten wieder. Zumindest sollte es das, hab's getestet, bei mir ging's. :)

 

Der Grund war übrigens trivial, der Pfad zum Uploads-Folder stimmte nicht mehr, anscheinend ist beim Umzug das /html/ im Pfad weggefallen... bin ich aber auch erst drauf gekommen nachdem Denis sich gestern um als ich schon pennen war um die Benutzerangaben im FTP gekümmert hat, ich's heute morgen erst testen konnte und es immer noch nicht ging. Hab dann mal den IPB eigenen Permission Checker angeschmissen und der meinte, dass der Uploads & Profilphoto Ordner nicht da wäre... erst da hab ich an den bescheuerten Pfad gedacht. :D Hätte ja auch mal von Denis erwähnt werden können, dass der sich geändert hat. :P

Share this post


Link to post
Share on other sites

Hach ja... kleine Ursache, (sehr) große Wirkung :kicher:

Share this post


Link to post
Share on other sites

Hat eigentlich noch jemand den Effekt, dass seit gestern Abend bzw. heute morgen in manchen Themen wie bspw. hier nach dem Footer vom Forum noch extrem viel Leerraum zu sehen ist?

Share this post


Link to post
Share on other sites

Es liegt auf jeden Fall an Shania's Beiträgen bzw. irgendwas in ihren Beiträge. Dachte erst es lag daran, dass sie bei ihrem Instagram die ganze Adresse statt nur den Usernamen angegeben hat und das vllt den Code auseinander genommen hat. War's aber nicht. Dann dacht ich es liegt daran, dass sie die Attachment Codes in der Signatur genutzt hat, hab die Bilder dann bei nem Image Hoster hochgeladen, hat aber auch nichts geändert. Denke aber mal, dass es irgendwie mit den Attachments zusammenhängt, die sie in jedem Beitrag hat, weil das ganze soweit ich es überblickt habe nur dort auftaucht, wo sie (als letztes) gepostet hat.


post-1-0-55396100-1432413949_thumb.jpg

EDIT Okay liegt definitiv an den Attachments, ist jetzt hier auch so. Aber ist mir vorher nie aufgefallen und am Code hab ich ewig nichts geändert. :gruebel:  Oder es ist nur nie aufgefallen vorher.

Share this post


Link to post
Share on other sites

Hmmmm seltsam, weil mir da bislang auch nie was aufgefallen ist. :gruebel:

Share this post


Link to post
Share on other sites

Mir auch nicht, aber da liegt auf jeden Fall das Problem, selbst wenn der Post mit dem Attachment nicht der letzte Beitrag im Thema ist.


Kommt teilweise auch etwas verzögert, vielleicht ist es deshalb bisher nicht aufgefallen... und so viele Attachments werden ja sonst auch nicht gepostet.


Ist auch nur im Firefox, bei Chrome ist alles normal.

Share this post


Link to post
Share on other sites

Evtl. ein Bug im Skin? Aber das war ja glaube ich nur der Default angepasst.

Share this post


Link to post
Share on other sites

Hmm... also das liegt vllt. einfach an Firefox, denn hab grad kurz den Default Skin mal sichtbar gemacht gehabt (der unverändert ist) und den ausprobiert... da ist die Darstellung genauso. Da es sonst nie aufgefallen ist, ist es vielleicht vorher einfach immer gegangen.

Share this post


Link to post
Share on other sites

Ich hatte den selben Effekt gerade in einem eigenen Projekt das aber definitiv nix mit'm IPB zu tun hat. FF fügt am Ende einige zusätzliche DIVs ein von denen einige eine feste Höhe haben. Liegt angeblich vom Video Download Helper Plugin, muss ich aber nochmal testen...

 

EDIT: Jepp, tritt auf wenn der Video Download Helper in FF installiert und aktiv ist.

Share this post


Link to post
Share on other sites

Ah okay, das erklärt's, den hab ich auch installiert und mir ist grad aufgefallen, dass es auch in nem Thema so ist, wo keine Attachments sind (das mit dem Tweet zum Milan-Tor-Video).

Share this post


Link to post
Share on other sites

Wenn's um Shakira-bezogene Sachen geht :guckstduhier:http://shakiraforum.de/topic/3786-biete-suche-tausche-shakira-fanartikel/page-9

 

Allgemeines war irgendwie mal hier angedacht, aber da in dem THema schon zehn jahre nix gepostet würde, kannst du auch ein neues Thema aufmachen.

 

:)

Share this post


Link to post
Share on other sites

Weiss nicht ob ich hier richtig bin aber wie kann ich mit meinem Handy ein Profilbild hochladen? Das geht irgendwie nicht:gruebel::gruebel:

Share this post


Link to post
Share on other sites

Wenn du auf dein Profil gehst und links im Profil Banner (bei meinem das graue Shakira Bild) auf das Bild-Icon klickst kommt ne Auswahl mit Löschen, Hochladen etc. eines Profilbildes.

IMG_5791.PNG

Share this post


Link to post
Share on other sites

@Nadine Was ich schon länger fragen wollte: gab es mit dieser Version vom IPB eigentlich eine Begrenzung der maximal gleichzeitig möglichen Logins? Bin ich bei meinen Eltern, habe ich immer den Effekt, dass ich unter Windows/ Linux ausgeloggt werden, sobald ich mich im jeweils anderen System einlogge. Das nervt mit der Zeit etwas. :D

Share this post


Link to post
Share on other sites

Nicht dass ich wüsste. Allerdings habe ich mich nicht mehr weiter mit den ganzen Fehlern im Forum beschäftigt (teilweise klappt der Login gar nicht mehr, zumindest hatte mir Maike (Realfan) deshalb ne Mail geschickt, konnte das Problem aber nicht eingrenzen), weil ich da momentan eh nichts machen kann, weil ich nicht updaten kann, weil Denis das Forum bisher nicht auf neuen Server gezogen hat. Bzw. hat er schon... ich habe nur keine Meldung per Mail oder so darüber bekommen, so dass wir munter auf dem alten Server weitergeschrieben haben. Ist dann aufgefallen, als ich Denis vor ein paar Wochen gefragt habe wegen Umzug, weil ich die Domains gekündigt habe um sie mit zu einem anderen Anbieter mitzunehmen. Er wollte sich daraufhin drum kümmern und sich melden, ist aber nicht passiert, habe dann Ende Oktober noch mal nachgefragt, aber er scheint im Urlaub gewesen zu sein. Dienstag noch mal nachgehakt, weil ich halt diese Woche Urlaub habe und es schön gewesen wäre, wenn ich die Software hätte updaten können. Er meinte er meldet sich.

 

Joah. Naja, es wird wohl darauf hinaus laufen, dass ich Mitte nächster Woche spätestens die Domain halt mit zum neuen Anbieter nehme, damit der Auth Code nicht (schon wieder) abläuft und halt auf den alten Server weiterleite. Und dann eben noch mal DNS änder, wenn Denis das Forum auf den neuen Server gezogen hat. Ist zwar etwas umständlich, aber nun ja. 

Share this post


Link to post
Share on other sites

Achso verstehe.

 

Sieht man das nicht im ACP, welche PHP-, MySQL-Version etc. gerade in Verwendung sind?

Share this post


Link to post
Share on other sites

Doch, deshalb kann ich ja nicht updaten, weil PHP auf dem alten Server veraltet ist bzw. nicht die Version nutzt, die die neue Version der Forensoftware mindestens braucht. Wollte ja schon im September updaten bzw. eigentlich noch vorher irgendwann. Hatte ja Denis gefragt wegen Update von PHP, daraufhin meinte er, dass er eh neuen Server holen will.

Zieht sich halt alles etwas...

Share this post


Link to post
Share on other sites

Achso, ich hatte das vorhin so verstanden das es schon da ist und Forum nur noch nicht umgezogen auf den neuen Server. :D

Share this post


Link to post
Share on other sites
2 hours ago, imagine said:

Achso, ich hatte das vorhin so verstanden das es schon da ist und Forum nur noch nicht umgezogen auf den neuen Server. :D

 

Das was da ist? :gruebel:

 

Also noch mal auf Deutsch: Denis hat bereits die Seiten auf neuen Server kopiert. Hätte dementsprechend die Domain auf neuen Server leiten müssen, aber habe keine Mail oder ähnliches bekommen. Somit haben wir einfach munter einige Zeit auf dem alten Server weitergeschrieben bis ich dann Denis drauf ansprach, wann er vor hat die Seite umzuziehen und er meinte, hätte er schon.

Da wir aber ja weiter hier geschrieben haben, muss er das Forum noch mal kopieren auf den neuen Server, damit alles aktuell ist. Das ist bisher aber noch nicht passiert. Dementsprechend kann ich immer noch nicht die Software updaten, obwohl ich das im Urlaub jetzt gern erledigt hätte.

Share this post


Link to post
Share on other sites

Kommt mir irgendwie auch bekannt vor :kicher:

Share this post


Link to post
Share on other sites

Hey, ich hab mal ne Frage zur Privacy im Forum: Gibt es irgendwo eine Einstellung, um zu verhindern, dass man über Google mit dem Benutzernamen gefunden wird? Also ähnlich wie bei Facebook...

 

Wenn nicht, alternativ: Wie kann ich meinen Benutzernamen ändern?

Share this post


Link to post
Share on other sites

Du kannst den Benutzer-/Anzeige-Name über http://shakiraforum.de/settings/username/ einmal jährlich ändern. Das Nicht-Finden über Google & Co. wird vermutlich nur für's ganze Forum bzw. über die Berechtigungen für Gäste gesetzt werden können, was aber jetzt nicht so praktisch wäre. Kann Nadine evtl. mehr dazu sagen ob das evtl. pro Nutzer geht, aber letztendlich sind die meisten Beiträge mit dem Benutzername eh öffentlich.

Share this post


Link to post
Share on other sites

Supi!! Danke. Ich hab das im Profil gesucht und bin da nicht fündig geworden.

 

Ja, dass die Beiträge öffentlich sind, ist schon klar, aber mir ist aufgefallen, dass ich auch in ein paar jobrelevanten Foren/Plattformen den gleichen Nutzername hatte, war blöd von mir...

 

EDIT: Hm, jetzt hab ich den Namen geändert... Momentan leitet Google jetzt auf das neue Profil weiter, statt ne 404-Seite auszugeben. Aber das Problem wird sich vermutlich nach einiger Zeit geben, wenn neu gecrawlt wird.

Edited by Silvie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×